fbpx

Requirements

Crazy elements are very very easy and buiding your page using crazy are very efficient.

Requirements of crazy elements #

Crazy elements primary goal is to create rapid and the most advanced page building for the prestashop. Depending on the latest technology, crazy elements make sure to accomplish these. These are the systems requirements that you need to confirm before using the crazy elements.

PrestaShop version or greater #

Prestashop 1.7.1 or greater versions of these crazy elements are compatible right now. Since the lower version of 1.7.1 is officially end of life, it may leave your site vulnerable to bugs and security vulnerability.

Php version or greater #

PHP 7.0 or greater versions of these crazy elements are compatible right now. Since the lower version of 7.0 is officially end of life, it may leave your site vulnerable to bugs and security vulnerability.

Browsers #

Chrome, firefox, safari and all the modern browsers you can use the crazy elements.

Device #

Crazy elements most updated features are you can work with mobile, tabs and desktop.

Powered by BetterDocs

Massive Holiday Discount

-75%

Days
Hours
Minutes
Seconds